Tag Archives: laden

Motorola Impres Akku reborn

Hallo,
hier lag ein Impres Akku von Motorola herum, der nur rot blinkte beim Versuch ihn zu laden. Also defekt. ­čÖü

An den Terminals war keine Spannung zu messen, wahrscheinlich tiefentladen und somit keine Kommunikation zwischen Imres Chip und Lader m├Âglich.

Ein verwogener Gedanke: den Akku ├╝ber die Terminals mit kontrollierter Spannung aus dem Labornetzteil versorgen. Dies klappte aber nicht.

Folgender Trick f├╝hrte zum Ergebnis, dass der Akku sich voll aufladen lie├č:
Impres Ladeschale wird ben├Âtigt, ein Labornetzteil sowie ein paar Kabel.

Der Akku wird mit ca. 9V – 10V max. 100mA ├╝ber die Funkger├Ąte Akkukontakte mit Spannung versorgt, w├Ąhrend man dies macht, wird der Akku in die Ladeschale gesteckt und kurz darauf die externe Spannung getrennt. Trifft man den richtigen Zeitpunkt schaltet der Lader auf rot -> laden.
Ich hab ein paar Versuche ben├Âtigt bis es geklappt hat.

Ein Versuch ist es wert, die Impres Akkus sind von extrem hoher Qualit├Ąt.

LEDlenser iF3R will nicht mehr laden

Hallo,
mir wurde eine LED Lampe gegeben, “l├Ądt nicht mehr”.
OK mal schauen.

Die Lampe an sich ging noch, nur die Ladefunktion war tats├Ąchlich defekt. Die Transitoren machten eigentlich einen guten Eindruck, nur war es nicht zu finden wo direkt der Fehler ist. Anscheinend macht der kleine Mikroprozessor die Ladesteuerung mit und genau das wollte nun nicht mehr.

Daher die Idee, einer externen Ladeschaltung.
Das sieht vielversprechend aus. Aktuell funktioniert es, inkl. dem originalen Ladeanschluss.

Ladechip: TP4056